Download the PHP library symfony/security-core

On this page you can find all versions of the php package symfony/security-core. It is possible to download/install these versions without Composer. Possible dependencies are resolved automatically.

Please rate this library. Is it a good library?

All versions of security-core with dependencies

Version
Requires php Version ^7.1.3
symfony/event-dispatcher-contracts Version ^1.1
symfony/service-contracts Version ^1.1

The package symfony/security-core contains the following files

Loading the files please wait ....