Download and install slim/slim-skeleton without Composer

Index

Please rate this library. Is it a good library?
slim/slim-skeleton
Rate from 1 - 5
Rated 4.50 based on 2 reviews

All versions of slim-skeleton with dependencies

Vendor: slim
Requires php Version >=5.5.0
slim/php-view Version ^2.0
monolog/monolog Version ^1.17
slim/slim Version ^3.1
Requires php Version >=5.5.0
slim/slim Version ^3.1
slim/php-view Version ^2.0
monolog/monolog Version ^1.17
Requires php Version >=5.5.0
slim/slim Version ^3.1
slim/php-view Version ^2.0
monolog/monolog Version ^1.17
Requires php Version >=5.5.0
slim/slim Version ^3.1
slim/php-view Version ^2.0
monolog/monolog Version ^1.17
Requires php Version >=5.5.0
slim/slim Version ^3.1
slim/php-view Version ^2.0
monolog/monolog Version ^1.17
Requires php Version >=5.5.0
slim/slim Version ^3.1
slim/php-view Version ^2.0
monolog/monolog Version ^1.17
Requires php Version >=5.5.0
slim/slim Version ^3.1
slim/php-view Version ^2.0
monolog/monolog Version ^1.17
Requires php Version >=5.5.0
slim/slim Version ^3.1
slim/php-view Version ^2.0
monolog/monolog Version ^1.17
Requires php Version >=5.5.0
slim/slim Version ^3.1
slim/php-view Version ^2.0
monolog/monolog Version ^1.17
Requires php Version >=5.5.0
slim/slim Version ^3.1
slim/php-view Version ^2.0
monolog/monolog Version ^1.17
Requires php Version >=5.5.0
slim/slim Version ~3.0
slim/php-view Version ^2.0
monolog/monolog Version ^1.17
Requires php Version >=5.3.0
monolog/monolog Version 1.*
slim/slim Version 2.*
slim/views Version 0.*
twig/twig Version 1.*
Requires php Version >=5.3.0
monolog/monolog Version 1.*
slim/slim Version 2.*
slim/views Version 0.*
twig/twig Version 1.*
Requires php Version >=5.3.0
monolog/monolog Version ~1.6
slim/slim Version ~2.3
slim/views Version 0.*
twig/twig Version ~1.13
Requires php Version >=5.3.0
monolog/monolog Version ~1.6
slim/slim Version ~2.3
slim/views Version 0.*
twig/twig Version ~1.13
Requires php Version >=5.3.0
slim/slim Version 2.*
slim/views Version 0.*
slim/extras Version 2.*
twig/twig Version 1.*
Requires php Version >=5.3.0
slim/slim Version 2.*
slim/extras Version 2.*
twig/twig Version 1.*
Requires php Version >=5.3.0
slim/slim Version 1.6.*
slim/extras Version dev-release-1.0.3
twig/twig Version >=1.8.0,<2.0-dev
Requires php Version >=5.3.0
slim/slim Version 1.6.*
slim/extras Version dev-release-1.0.3
twig/twig Version >=1.8.0,<2.0-dev

Informations about the package slim-skeleton

Slim Framework 3 Skeleton Application

Use this skeleton application to quickly setup and start working on a new Slim Framework 3 application. This application uses the latest Slim 3 with the PHP-View template renderer. It also uses the Monolog logger.

This skeleton application was built for Composer. This makes setting up a new Slim Framework application quick and easy.

Install the Application

Run this command from the directory in which you want to install your new Slim Framework application.

php composer.phar create-project slim/slim-skeleton [my-app-name]

Replace [my-app-name] with the desired directory name for your new application. You'll want to:

To run the application in development, you can also run this command.

php composer.phar start

Run this command to run the test suite

php composer.phar test

That's it! Now go build something cool.


The package slim/slim-skeleton contains the following files

Loading the files please wait ....