Download the PHP package bolt/bolt without Composer

On this page you can find all versions of the php package bolt/bolt. It is possible to download/install these versions without Composer. Possible dependencies are resolved automatically.

Please rate this library. Is it a good library?

All versions of bolt with dependencies

Informations about the package bolt

:warning: Note - Not the latest version
This is the repository for Bolt 3. Please know that
Bolt 4 has been released. If you are starting a
new project, please use the following:
- Bolt 4 installation instructions
- Bolt 4 Core repository

Bolt

A Sophisticated, lightweight & simple CMS released under the open source MIT-license.

Bolt is a tool for Content Management, which strives to be as simple and straightforward as possible.

It is quick to set up, easy to configure, uses elegant templates, and above all, it's a joy to use!

Bolt is created using modern open source libraries, and is best suited to build sites in HTML5 with modern markup.

Installation

Detailed instructions can be found in the official documentation.

NOTE: Cloning the repository directly is only supported for development of the core of Bolt, see the link above for various supported options to suit your needs.

Reporting issues

See our Contributing to Bolt guide.

Support

Have a question? Want to chat? Run into a problem? See our community page.

Development

The ongoing Bolt development and maintenance takes place under the care of:

Sponsors:


Build Status Scrutinizer Continuous Inspections SensioLabsInsight CII Best Practices Slack


Version
Requires bolt/collection Version ^1.1
bolt/common Version ^1.0
bolt/filesystem Version ^2.5
bolt/passwordlib Version ^1.0
bolt/pathogen Version ^0.6
bolt/package-wrapper Version ^5.0
bolt/requirements Version ^1.0.2
bolt/session Version ^1.1
bolt/themes Version ^2.0
bolt/thumbs Version ^3.4
brandonwamboldt/utilphp Version ^1.1
cocur/slugify Version ^3.2
composer/composer Version ^2
doctrine/cache Version ^1.9
doctrine/dbal Version ^2.9
embed/embed Version ^3.3
erusev/parsedown-extra Version ^0.8
ext-curl Version *
ext-exif Version *
ext-fileinfo Version *
ext-gd Version *
ext-json Version *
ext-openssl Version *
ext-pdo Version *
ext-xml Version *
ext-zip Version *
filp/whoops Version ^2.5
guzzlehttp/guzzle Version ^6.3
ircmaxell/random-lib Version ^1.2
jdorn/sql-formatter Version ^1.2
monolog/monolog Version ^1.25
nesbot/carbon Version 1.37.*
php Version ^7.1.3
silex/silex Version ^1.3
silex/web-profiler Version ^1.0
siriusphp/upload Version ^1.3
stecman/symfony-console-completion Version ^0.11
swiftmailer/swiftmailer Version ^5.4.5
symfony/asset Version ^2.8
symfony/config Version ^2.8
symfony/console Version ^2.8
symfony/debug Version ^2.8
symfony/event-dispatcher Version ^2.8
symfony/filesystem Version ^2.8
symfony/finder Version ^2.8
symfony/form Version ^2.8
symfony/http-foundation Version ^2.8
symfony/http-kernel Version ^2.8
symfony/intl Version ^2.8
symfony/monolog-bridge Version ^2.8
symfony/options-resolver Version ^2.8
symfony/process Version ^2.8
symfony/property-access Version ^2.8
symfony/routing Version ^2.8
symfony/security Version ^2.8
symfony/security-acl Version ^2.8
symfony/stopwatch Version ^2.8
symfony/translation Version ^2.8
symfony/twig-bridge Version ^2.8
symfony/validator Version ^2.8
symfony/var-dumper Version ^2.8
symfony/web-profiler-bundle Version ^2.8
symfony/yaml Version ^2.8
tdammers/htmlmaid Version ^0.7
twig/twig Version ^1.42
ua-parser/uap-php Version ^3.9
guzzlehttp/psr7 Version 1.5.*

The package bolt/bolt contains the following files

Loading the files please wait ....