Download the PHP library yiisoft/yii2

On this page you can find all versions of the php package yiisoft/yii2. It is possible to download/install these versions without Composer. Possible dependencies are resolved automatically.

Please rate this library. Is it a good library?
yiisoft/yii2
Rate from 1 - 5
Rated 5.00 based on 1 reviews

All versions of yii2 with dependencies

Version
Requires php Version >=5.4.0
ext-mbstring Version *
ext-ctype Version *
lib-pcre Version *
yiisoft/yii2-composer Version ~2.0.4
ezyang/htmlpurifier Version ~4.6
cebe/markdown Version ~1.0.0 | ~1.1.0 | ~1.2.0
bower-asset/jquery Version 3.5.*@stable | 3.4.*@stable | 3.3.*@stable | 3.2.*@stable | 3.1.*@stable | 2.2.*@stable | 2.1.*@stable | 1.11.*@stable | 1.12.*@stable
bower-asset/inputmask Version ~3.2.2 | ~3.3.5
bower-asset/punycode Version 1.3.*
bower-asset/yii2-pjax Version ~2.0.1

The package yiisoft/yii2 contains the following files

Loading the files please wait ....