Download and install phpoffice/phpexcel without Composer

Index

Please rate this library. Is it a good library?
phpoffice/phpexcel
Rate from 1 - 5
Rated 5.00 based on 1 reviews

All versions of phpexcel with dependencies

Vendor: phpoffice
Requires ext-xml Version *
ext-xmlwriter Version *
ext-mbstring Version *
php Version ^5.2|^7.0
Requires ext-xml Version *
ext-xmlwriter Version *
ext-mbstring Version *
php Version ^5.2|^7.0
Requires php Version >=5.2.0
ext-xml Version *
ext-xmlwriter Version *
Requires php Version >=5.2.0
ext-xml Version *
ext-xmlwriter Version *
Requires php Version >=5.2.0
ext-xml Version *
Requires php Version >=5.2.0
ext-xml Version *
Requires php Version >=5.2.0
ext-xml Version *
Requires php Version >=5.2.0
ext-xml Version *
Requires php Version >=5.2.0
ext-xml Version *
Requires php Version >=5.2.0
ext-xml Version *

Informations about the package phpexcel

PHPExcel - DEPRECATED

PHPExcel last version, 1.8.1, was released in 2015. The project is no longer maintained and should not be used anymore.

All users should migrate to its direct successor PhpSpreadsheet, or another alternative.

In a few months, the GitHub project will be marked as archived, so everything will be read-only.

License

PHPExcel is licensed under LGPL (GNU LESSER GENERAL PUBLIC LICENSE)


The package phpoffice/phpexcel contains the following files

Loading the files please wait ....