Download the PHP package faisalman/simple-excel-php without Composer

On this page you can find all versions of the php package faisalman/simple-excel-php. It is possible to download/install these versions without Composer. Possible dependencies are resolved automatically.

Please rate this library. Is it a good library?

All versions of simple-excel-php with dependencies

Informations about the package simple-excel-php

Simple Excel

Easily parse / convert / write between Microsoft Excel XML / CSV / TSV / HTML / JSON / etc formats

For further deatails see the GitHuib Pages site: http://faisalman.github.com/simple-excel-php

PHP Versions Supported

PHP >= 5.3

Installation

If you're using Composer to manage libraries, include this package in your composer.json

If you want to try version 0.4 (still in develop branch) you can use

Or just load this library in your PHP project by including SimpleExcel.php

Features

Usage

Development

Build Status

Testing

Next version 0.4.0-alpha is now available under develop branch

License

Copyright (c) 2011-2012 Faisalman

Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation files (the "Software"), to deal in the Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, distribute, sublicense, and/or sell copies of the Software, and to permit persons to whom the Software is furnished to do so, subject to the following conditions:

The above copyright notice and this permission notice shall be included in all copies or substantial portions of the Software.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.


Version
Requires php Version >=5.3.0

The package faisalman/simple-excel-php contains the following files

Loading the files please wait ....