Download the PHP package beyondit/opencart-plugin without Composer

On this page you can find all versions of the php package beyondit/opencart-plugin. It is possible to download/install these versions without Composer. Possible dependencies are resolved automatically.

Please rate this library. Is it a good library?

All versions of opencart-plugin with dependencies

Informations about the package opencart-plugin

Notice

This is a Community-supported project.

If you are interested in becoming a maintainer of this project, please contact us at [email protected] Developers at BitPay will attempt to work along the new maintainers to ensure the project remains viable for the foreseeable future.

BitPay for OpenCart

Build Status

Last Cart Version Tested: 2.3.0.2

Installation

Follow the instructions found in the BitPay for OpenCart Guide

Development Setup

Development Workflow

Testing

Build

Contributing

Please see CONTRIBUTING for details.

Support

BitPay Support:

OpenCart Support:

License

The MIT License (MIT). Please see License File for more information.


Version
Requires php Version >=5.4.0
bitpay/php-client Version ~2.2
beyondit/opencart-extension-installer Version *

The package beyondit/opencart-plugin contains the following files

Loading the files please wait ....