Libraries tagged by verp

heimseiten/contao-custom-backend-settings-bundle

4 Favers
1123 Downloads

Seite beim Neuerstellen direkt veröffentlichen; beim Kopieren von Seiten oder Artikeln nicht (Kopie) an den Namen hängen; Artikel beim Neuerstellen direkt veröffentlichen; Nachricht beim Neuerstellen direkt veröffentlichen; Event beim Neuerstellen direkt veröffentlichen; gefilterten Seitenbaum hervorheben; durchsuchten Seitenbaum hervorheben; CSS Eingabefeld vergrößern; Nachrichten mit allen Details, wie bspw. Datum, Veröffentlichungsstatus usw., kopieren; Events mit allen Details, wie bspw. Datum, Veröffentlichungsstatus usw., kopieren; Vorname, Nachname und Land in den Mitgliederdaten nicht verpflichtent; HTML in Formularfeldern erlauben; in einer leeren sortierbaren Liste (z. B. erstes Inhaltselement eines Artikels) das erste Element automatisch einfügen; per Klick auf die Artikel-Zeile die Inhaltselemente öffnen; per Klick auf den Elementgruppen-Kopf die Kindelemente öffnen; bei Elementgruppen und Artikeln den Bearbeiten-Stift ins „…“-Menü legen; Hinweis mit Wert und Link bei Insert-Tags im Bearbeiten-Fenster; beim Anlegen von Seiten keinen Artikel automatisch erzeugen; per Klick auf den Inhaltselement-Kopf das Element bearbeiten; per Klick auf eine Seiten-Zeile die Seiteneinstellungen öffnen; Frontend-Beschriftungen (Weiterlesen, Pagination) pro Seitenlayout je Deutsch/Englisch

Go to Download


phil/bounce-parser

0 Favers
0 Downloads

Messages received on a bounce mailbox read and classified: delivery status notifications (RFC 3464, RFC 6533), abuse feedback reports (RFC 5965) behind an authenticator, bounces written as text, automatic replies (RFC 3834), enhanced status codes (RFC 3463), VERP return paths, and ordered rules of the application leading to actions

Go to Download


redcodede/qr-gen

0 Favers
11 Downloads

QR-Code-Generator für Statamic. Erzeugt aus einer URL QR-Codes als SVG und als druckfertiges PNG, mit oder ohne Bildmarke, ohne Bildextension.

Go to Download


verpeta/hillel-geo

0 Favers
14 Downloads

Geo service

Go to Download


sebastian/version

6588 Favers
998803990 Downloads

Library that helps with managing the version number of Git-hosted PHP projects

Go to Download


phar-io/version

7469 Favers
873292442 Downloads

Library for handling version information and constraints

Go to Download


composer/semver

3327 Favers
594223630 Downloads

Version comparison library that offers utilities, version constraint parsing and validation.

Go to Download


tijsverkoyen/css-to-inline-styles

5862 Favers
614846938 Downloads

CssToInlineStyles is a class that enables you to convert HTML-pages/files into HTML-pages/files with inline styles. This is very useful when you're sending emails.

Go to Download


symfony/polyfill-php80

1728 Favers
978904095 Downloads

Symfony polyfill backporting some PHP 8.0+ features to lower PHP versions

Go to Download


spatie/laravel-activitylog

5990 Favers
71304380 Downloads

A very simple activity logger to monitor the users of your website or application

Go to Download


doctrine/migrations

4795 Favers
241751947 Downloads

PHP Doctrine Migrations project offer additional functionality on top of the database abstraction layer (DBAL) for versioning your database schema and easily deploying changes to it. It is a very easy to use and a powerful tool.

Go to Download


jean85/pretty-package-versions

1309 Favers
375310240 Downloads

A library to get pretty versions strings of installed dependencies

Go to Download


composer/package-versions-deprecated

1530 Favers
205416905 Downloads

Composer plugin that provides efficient querying for installed package versions (no runtime IO)

Go to Download


symfony/polyfill-php84

147 Favers
196705943 Downloads

Symfony polyfill backporting some PHP 8.4+ features to lower PHP versions

Go to Download


symfony/polyfill-php83

431 Favers
413852735 Downloads

Symfony polyfill backporting some PHP 8.3+ features to lower PHP versions

Go to Download


Next >>