Libraries tagged by uri

symfony/routing

7687 Favers
929237775 Downloads

Maps an HTTP request to a set of configuration variables

Go to Download


guzzlehttp/psr7

7994 Favers
1185428901 Downloads

PSR-7 message implementation that also provides common utility methods

Go to Download


league/uri-interfaces

540 Favers
314972449 Downloads

Common tools for parsing and resolving RFC3987/RFC3986 URI

Go to Download


league/uri

1163 Favers
316320236 Downloads

URI manipulation library

Go to Download


guzzlehttp/uri-template

199 Favers
321685115 Downloads

A polyfill class for uri_template of PHP

Go to Download


php-http/message-factory

1304 Favers
291424218 Downloads

Factory interfaces for PSR-7 HTTP Message

Go to Download


sabre/uri

308 Favers
42791216 Downloads

Functions for making sense out of URIs.

Go to Download


rize/uri-template

436 Favers
173247254 Downloads

PHP URI Template (RFC 6570) supports both expansion & extraction

Go to Download


league/uri-components

323 Favers
64432629 Downloads

URI components manipulation library

Go to Download


opis/uri

24 Favers
42729124 Downloads

Build, parse and validate URIs and URI-templates

Go to Download


laminas/laminas-uri

39 Favers
42493428 Downloads

A component that aids in manipulating and validating » Uniform Resource Identifiers (URIs)

Go to Download


league/uri-parser

392 Favers
20191058 Downloads

userland URI parser RFC 3986 compliant

Go to Download


jakeasmith/http_build_url

200 Favers
20653348 Downloads

Deprecated: use PHP 8.5's built-in Uri\Rfc3986\Uri instead. Provides http_build_url() for environments without pecl_http.

Go to Download


phrity/net-uri

9 Favers
13360450 Downloads

PSR-7 Uri and PSR-17 UriFactory implementation

Go to Download


zendframework/zend-uri

114 Favers
27890777 Downloads

A component that aids in manipulating and validating » Uniform Resource Identifiers (URIs)

Go to Download


Next >>