Libraries tagged by rfc

egulias/email-validator

11710 Favers
793354800 Downloads

A library for validating emails against several RFCs

Go to Download


spomky-labs/otphp

1513 Favers
56223495 Downloads

A PHP library for generating one time passwords according to RFC 4226 (HOTP Algorithm) and the RFC 6238 (TOTP Algorithm) and compatible with Google Authenticator

Go to Download


pragmarx/google2fa

2043 Favers
122469861 Downloads

A One Time Password Authentication package, compatible with Google Authenticator.

Go to Download


paragonie/sodium_compat

938 Favers
158728020 Downloads

Pure PHP implementation of libsodium; uses the PHP extension if it exists

Go to Download


paragonie/constant_time_encoding

907 Favers
408809576 Downloads

Constant-time Implementations of RFC 4648 Encoding (Base-64, Base-32, Base-16)

Go to Download


league/uri-interfaces

541 Favers
287397223 Downloads

Common tools for parsing and resolving RFC3987/RFC3986 URI

Go to Download


league/uri

1162 Favers
289354757 Downloads

URI manipulation library

Go to Download


ratchet/rfc6455

237 Favers
54148711 Downloads

RFC6455 WebSocket protocol handler

Go to Download


webpatser/laravel-uuid

1830 Favers
18560485 Downloads

Laravel integration for webpatser/uuid - High-performance drop-in UUID replacements (15% faster than Ramsey). Provides Str macros, HasUuids trait, facades, and casts. RFC 4122/9562 compliant.

Go to Download


web-token/jwt-framework

957 Favers
22753799 Downloads

JSON Object Signing and Encryption library for PHP and Symfony Bundle.

Go to Download


spomky-labs/cbor-php

61 Favers
26727807 Downloads

CBOR Encoder/Decoder for PHP

Go to Download


spomky-labs/base64url

157 Favers
49339835 Downloads

Base 64 URL Safe Encoding/Decoding PHP Library

Go to Download


sabre/vobject

625 Favers
27705020 Downloads

The VObject library for PHP allows you to easily parse and manipulate iCalendar and vCard objects

Go to Download


sabre/uri

308 Favers
41016867 Downloads

Functions for making sense out of URIs.

Go to Download


rize/uri-template

437 Favers
165357300 Downloads

PHP URI Template (RFC 6570) supports both expansion & extraction

Go to Download


Next >>