Libraries tagged by rf

egulias/email-validator

11710 Favers
787966473 Downloads

A library for validating emails against several RFCs

Go to Download


spomky-labs/otphp

1513 Favers
55668579 Downloads

A PHP library for generating one time passwords according to RFC 4226 (HOTP Algorithm) and the RFC 6238 (TOTP Algorithm) and compatible with Google Authenticator

Go to Download


pragmarx/google2fa

2042 Favers
119971141 Downloads

A One Time Password Authentication package, compatible with Google Authenticator.

Go to Download


paragonie/sodium_compat

938 Favers
157531013 Downloads

Pure PHP implementation of libsodium; uses the PHP extension if it exists

Go to Download


paragonie/constant_time_encoding

907 Favers
404538229 Downloads

Constant-time Implementations of RFC 4648 Encoding (Base-64, Base-32, Base-16)

Go to Download


league/uri-interfaces

541 Favers
282783735 Downloads

Common tools for parsing and resolving RFC3987/RFC3986 URI

Go to Download


league/uri

1163 Favers
284152249 Downloads

URI manipulation library

Go to Download


ratchet/rfc6455

237 Favers
52765820 Downloads

RFC6455 WebSocket protocol handler

Go to Download


webpatser/laravel-uuid

1830 Favers
18497318 Downloads

Laravel integration for webpatser/uuid - High-performance drop-in UUID replacements (15% faster than Ramsey). Provides Str macros, HasUuids trait, facades, and casts. RFC 4122/9562 compliant.

Go to Download


web-token/jwt-framework

957 Favers
22577141 Downloads

JSON Object Signing and Encryption library for PHP and Symfony Bundle.

Go to Download


spomky-labs/cbor-php

62 Favers
25068237 Downloads

CBOR Encoder/Decoder for PHP

Go to Download


spomky-labs/base64url

157 Favers
48657548 Downloads

Base 64 URL Safe Encoding/Decoding PHP Library

Go to Download


sabre/vobject

625 Favers
27475911 Downloads

The VObject library for PHP allows you to easily parse and manipulate iCalendar and vCard objects

Go to Download


sabre/uri

308 Favers
40708496 Downloads

Functions for making sense out of URIs.

Go to Download


rize/uri-template

437 Favers
163916822 Downloads

PHP URI Template (RFC 6570) supports both expansion & extraction

Go to Download


Next >>