Libraries tagged by pure php

tarantool/mapper

68 Favers
67240 Downloads

PHP Object Mapper for Tarantool.

Go to Download


yetidevworks/yetisearch

76 Favers
1193 Downloads

A powerful, pure-PHP search engine library with advanced features

Go to Download


wikimedia/cdb

14 Favers
1119826 Downloads

Constant Database (CDB) wrapper library for PHP. Provides pure-PHP fallback when dba_* functions are absent.

Go to Download


webpatser/uuid

1 Favers
170057 Downloads

A pure PHP library to generate and validate universally unique identifiers (UUIDs) according to RFC 4122 and RFC 9562 standards. Support for UUID versions 1, 3, 4, 5, 6, 7, and 8.

Go to Download


vaibhavpandeyvpz/phemail

37 Favers
142545 Downloads

A pure PHP MIME parser for parsing raw email files (.eml) with full support for multipart messages, nested structures, and RFC 2046 compliance.

Go to Download


ruafozy/mersenne-twister

22 Favers
1491375 Downloads

Pure-PHP Mersenne Twister

Go to Download


quilhasoft/jasperphp

80 Favers
49822 Downloads

Pure PHP library to read JRXML files made with 'JasperSoft Studio' and generate reports in PDF

Go to Download


millipress/millirules

17 Favers
12464 Downloads

A declarative rule engine for PHP that turns complex conditional logic into readable when-then rules. Features a fluent builder API, lazy-loaded context for performance, smart operator inference, and works seamlessly in pure PHP or WordPress.

Go to Download


lisachenko/z-engine

457 Favers
25726 Downloads

Write PHP extensions in pure PHP: direct FFI access to the Zend Engine internals

Go to Download


kornrunner/ethereum-offline-raw-tx

63 Favers
225093 Downloads

Pure PHP Ethereum Offline Raw Transaction Signer

Go to Download


kornrunner/ethereum-address

41 Favers
130626 Downloads

Pure PHP Ethereum Address Generator / Validator

Go to Download


illuminated/helper-functions

107 Favers
601630 Downloads

Laravel-specific and pure PHP Helper Functions.

Go to Download


codewithkyrian/tokenizers

20 Favers
3013 Downloads

Fast, pure-PHP tokenizer library compatible with Hugging Face tokenizers for encoding and decoding text

Go to Download


leigh/curve25519

21 Favers
30293 Downloads

Pure PHP implementation of the Curve25519 Diffie-Hellman function

Go to Download


symfony/deepclone

19 Favers
26271 Downloads

Export any serializable PHP values as pure arrays - accelerator for Symfony's DeepCloner

Go to Download


<< Previous Next >>