Libraries tagged by rf

league/uri-components

323 Favers
53866610 Downloads

URI components manipulation library

Go to Download


rlanvin/php-rrule

714 Favers
13430254 Downloads

Lightweight and fast recurrence rules for PHP (RFC 5545)

Go to Download


ircmaxell/password-compat

2179 Favers
59277881 Downloads

A compatibility library for the proposed simplified password hashing algorithm: https://wiki.php.net/rfc/password_hash

Go to Download


eluceo/ical

1194 Favers
20040165 Downloads

The eluceo/iCal package offers an abstraction layer for creating iCalendars. You can easily create iCal files by using PHP objects instead of typing your *.ics file by hand. The output will follow RFC 5545 as best as possible.

Go to Download


web-token/jwt-library

20 Favers
22417472 Downloads

JWT library

Go to Download


web-auth/cose-lib

19 Favers
24329712 Downloads

CBOR Object Signing and Encryption (COSE) For PHP

Go to Download


spomky-labs/aes-key-wrap

50 Favers
26271457 Downloads

AES Key Wrap for PHP.

Go to Download


phpgangsta/googleauthenticator

2341 Favers
2883160 Downloads

Google Authenticator 2-factor authentication

Go to Download


kevinrob/guzzle-cache-middleware

442 Favers
20105904 Downloads

A HTTP/1.1 Cache for Guzzle 6. It's a simple Middleware to be added in the HandlerStack. (RFC 7234)

Go to Download


ergebnis/json-pointer

21 Favers
30643309 Downloads

Provides an abstraction of a JSON pointer.

Go to Download


christian-riesen/base32

135 Favers
36362078 Downloads

Base32 encoder/decoder according to RFC 4648

Go to Download


league/uri-parser

392 Favers
19920360 Downloads

userland URI parser RFC 3986 compliant

Go to Download


php-jsonpointer/php-jsonpointer

95 Favers
19238793 Downloads

Implementation of JSON Pointer (http://tools.ietf.org/html/rfc6901)

Go to Download


jakeasmith/http_build_url

200 Favers
20062569 Downloads

Deprecated: use PHP 8.5's built-in Uri\Rfc3986\Uri instead. Provides http_build_url() for environments without pecl_http.

Go to Download


pear/net_url2

52 Favers
13537683 Downloads

Class for parsing and handling URL. Provides parsing of URLs into their constituent parts (scheme, host, path etc.), URL generation, and resolving of relative URLs.

Go to Download


<< Previous Next >>