Libraries tagged by par
league/uri-interfaces
290111179 Downloads
Common tools for parsing and resolving RFC3987/RFC3986 URI
league/uri
291513454 Downloads
URI manipulation library
laravel/pao
19511641 Downloads
Agent-optimized output for PHP testing tools
jean85/pretty-package-versions
355538697 Downloads
A library to get pretty versions strings of installed dependencies
behat/gherkin
195529425 Downloads
Gherkin DSL parser for PHP
paragonie/sodium_compat
159418985 Downloads
Pure PHP implementation of libsodium; uses the PHP extension if it exists
paragonie/constant_time_encoding
411304663 Downloads
Constant-time Implementations of RFC 4648 Encoding (Base-64, Base-32, Base-16)
jenssegers/agent
77817575 Downloads
Desktop/mobile user agent parser with support for Laravel, based on Mobiledetect
giggsey/libphonenumber-for-php
173814691 Downloads
A library for parsing, formatting, storing and validating international phone numbers, a PHP Port of Google's libphonenumber.
dompdf/php-svg-lib
66601563 Downloads
A library to read, parse and export to PDF SVG files.
dompdf/php-font-lib
70547667 Downloads
A library to read, parse, export and make subsets of different types of font files.
zbateson/mail-mime-parser
59682720 Downloads
MIME email message parser
whichbrowser/parser
14197595 Downloads
Useragent sniffing library for PHP
riverline/multipart-parser
68104091 Downloads
One class library to parse multipart content with encoding and charset support.
phpmyadmin/sql-parser
54630382 Downloads
A validating SQL lexer and parser with a focus on MySQL dialect.