Libraries tagged by scheme

league/uri-interfaces

540 Favers
292221326 Downloads

Common tools for parsing and resolving RFC3987/RFC3986 URI

Go to Download


league/uri-components

323 Favers
56954907 Downloads

URI components manipulation library

Go to Download


league/uri-schemes

223 Favers
7044105 Downloads

URI manipulation library

Go to Download


pear/net_url2

52 Favers
13666441 Downloads

Class for parsing and handling URL. Provides parsing of URLs into their constituent parts (scheme, host, path etc.), URL generation, and resolving of relative URLs.

Go to Download


mmccook/php-json-canonicalization-scheme

3 Favers
29923 Downloads

This is my package php-json-canonicalization-scheme

Go to Download


projectcleverweb/color

24 Favers
981312 Downloads

This is a stand-alone PHP 7 (and PHP 5!) library for working with RGB, HSL, HSB/HSV, Hexadecimal, and CMYK colors. Create schemes, modify specific color properties, easily convert between color spaces, create gradients, and make color suggestions quickly and easily.

Go to Download


jonmldr/grumphp-doctrine-task

14 Favers
114947 Downloads

This library provides Doctrine's schema validation in Symfony projects as a GrumPHP task.

Go to Download


jan2000/ffxradix

9 Favers
452455 Downloads

The Scheme FFX[radix] of the FFX Mode of Operation for Format-Preserving Encryption

Go to Download


data-uri/twig-extension

35 Favers
216141 Downloads

Twig extension for data URI ; Converts data to the data URI Url scheme (RFC 2397)

Go to Download


akrabat/proxy-detection-middleware

31 Favers
145085 Downloads

PSR-7/PSR-15 Middleware that determines the scheme, host and port from the 'X-Forwarded-Proto', 'X-Forwarded-Host' and 'X-Forwarded-Port' headers and updates the Request's Uri object.

Go to Download


akrabat/rka-scheme-and-host-detection-middleware

31 Favers
51808 Downloads

PSR-7/PSR-15 Middleware that determines the scheme, host and port from the 'X-Forwarded-Proto', 'X-Forwarded-Host' and 'X-Forwarded-Port' headers and updates the Request's Uri object.

Go to Download


truschery/kanon

6 Favers
4939 Downloads

PHP implementation of JSON Canonicalization Scheme (RFC 8785)

Go to Download


shawm11/hawk-auth

7 Favers
35139 Downloads

PHP implementation of the Hawk HTTP authentication scheme

Go to Download


onematrix/tracing-sdk

0 Favers
4503 Downloads

Tracing SDK: canonicalize (RFC 8785 JSON Canonicalization Scheme, or W3C C14N for XML) and hash (Keccak-256) data-integrity records, then send them to an Indexer service over HTTP.

Go to Download


marekweb/opaque-id

103 Favers
7937 Downloads

Opaque ID: Obfuscation scheme for integer IDs

Go to Download


Next >>