Libraries tagged by rfc9901
k2gl/sd-jwt
389 Downloads
Selective Disclosure for JWTs (SD-JWT, RFC 9901) in pure PHP: issue, present, verify
web-auth/cose-lib
29904317 Downloads
CBOR Object Signing and Encryption (COSE) For PHP
ergebnis/json-pointer
31964501 Downloads
Provides an abstraction of a JSON pointer.
php-jsonpointer/php-jsonpointer
19934770 Downloads
Implementation of JSON Pointer (http://tools.ietf.org/html/rfc6901)
remorhaz/php-json-pointer
538427 Downloads
JSON Pointer (RFC-6901) PHP implementation
gamringer/php-json-pointer
43136 Downloads
PHP JSON Pointer (RFC6901) implementation
phore/json-patch
644 Downloads
Atomic RFC 6902 JSON Patch and RFC 6901 JSON Pointer for PHP, with stable-ID array views, limits and conflict protection.
webnium/json-pointer
12998 Downloads
Accessor implement based on JSON Pointer (RFC6901)
gamringer/php-rest
152 Downloads
PHP REST Framework
dmytrokucher/sift
0 Downloads
SIMD-accelerated JSON parsing for PHP via sonic-rs. Features lazy parsing, chainable Query API, and memory-efficient zero-copy parsing.
bus-factor/json-pointer
4 Downloads
JSON pointer (RFC 6901: https://datatracker.ietf.org/doc/html/rfc6901) library
fabs/json-pointer
6 Downloads
JSON Pointer
softinvest/php-jsonpointer
26 Downloads
Implementation of JSON Pointer (http://tools.ietf.org/html/rfc6901)