Libraries tagged by rfc9554

rondeto/jscontact

1 Favers
151 Downloads

JSContact (RFC 9553) for PHP: a typed contact model with JSON reading, writing and validation, and vCard to JSContact conversion both ways (RFC 9555) that keeps what it does not understand.

Go to Download


sabre/vobject

625 Favers
27705020 Downloads

The VObject library for PHP allows you to easily parse and manipulate iCalendar and vCard objects

Go to Download


web-auth/cose-lib

19 Favers
25711247 Downloads

CBOR Object Signing and Encryption (COSE) For PHP

Go to Download


kigkonsult/icalcreator

249 Favers
3041216 Downloads

iCalcreator is the PHP implementation of rfc2445/rfc5545 and rfc updates, management of calendar information

Go to Download


protonlabs/vobject

12 Favers
56819 Downloads

The VObject library for PHP allows you to easily parse and manipulate iCalendar and vCard objects

Go to Download


phpfui/icalendar

14 Favers
19605 Downloads

A modern fork of the icalendar.org PHP implementation of rfc5545, management of iCal formatted files

Go to Download


makinuk/icalendar

7 Favers
44450 Downloads

Generate RFC 5545 iCalendar (.ics) files in PHP: events, to-dos, alarms, recurring events and meeting invitations.

Go to Download


tito10047/php-calendar

5 Favers
263 Downloads

Framework-agnostic PHP calendar data library — monthly, weekly and work-week grids, RFC 5545 recurrence rules, iCal import/export, and resource scheduling.

Go to Download


erenav/laravel-icalendar

1 Favers
1882 Downloads

Laravel iCalendar integration with optional application-managed calendar persistence.

Go to Download


erenav/icalendar

1 Favers
2226 Downloads

A modern, strongly-typed, immutable iCalendar (RFC 5545 / 7986 / 5546) library for PHP.

Go to Download


craigk5n/php-icalendar-core

2 Favers
5680 Downloads

RFC 5545 compliant PHP library for iCalendar parsing and writing

Go to Download


bnomei/kirby3-ics

16 Favers
507 Downloads

Generate ICS Files

Go to Download


daliendev/laravel-zap-rrule

4 Favers
5 Downloads

RRule (RFC 5545) add-on for the laravel-zap scheduling package

Go to Download


tito10047/php-callendar

5 Favers
100 Downloads

Framework-agnostic PHP calendar data library — monthly, weekly and work-week grids, RFC 5545 recurrence rules, iCal import/export, and resource scheduling.

Go to Download


simple-updates/phpwhois

25 Favers
1419 Downloads

This package contains a Whois (RFC954) library for PHP. It allows a PHP program to create a Whois object, and obtain the output of a whois query with the Lookup function.

Go to Download


Next >>