Libraries tagged by rfc9110

nullform/http-status

3 Favers
3401 Downloads

HTTP status codes as constants

Go to Download


moudarir/downloader

0 Favers
10 Downloads

Modern PHP download library with RFC 9110 support.

Go to Download


statikbe/laravel-security-txt

1 Favers
585 Downloads

A Laravel package to manage security.txt files with automatic updates and configurable expiration

Go to Download


php-standard-library/h2

0 Favers
565 Downloads

HTTP/2 binary framing protocol implementation

Go to Download


netresearch/nr-wellknown

0 Favers
123 Downloads

Serve the well-known resources a TYPO3 site should provide (security.txt, change-password, gpc.json, llms.txt, agent-skills.json) from per-site configuration.

Go to Download


heineref/kirby-securitytxt

0 Favers
5 Downloads

'SecurityTxt' creates a 'security.txt' file in accordance with RFC 9116

Go to Download


belisoful/prado-http2

1 Favers
33 Downloads

HTTP/2 (RFC 9113) for the PRADO PHP framework, implemented over the system libnghttp2 via FFI. Provides general HTTP/2 sessions and streams; the basis for HTTP/2 servers, clients, and RFC 8441 WebSocket multiplexing.

Go to Download