Libraries tagged by rfc8441
belisoful/prado-http2
1 Favers
33 Downloads
33 Downloads
HTTP/2 (RFC 9113) for the PRADO PHP framework, implemented over the system libnghttp2 via FFI. Provides general HTTP/2 sessions and streams; the basis for HTTP/2 servers, clients, and RFC 8441 WebSocket multiplexing.
belisoful/prado-websocket
1 Favers
0 Downloads
0 Downloads
WebSocket server and client for the PRADO PHP framework: RFC 6455 over HTTP/1.1, with HTTP/2 (RFC 8441) via nghttp2.
league/uri
1163 Favers
286065652 Downloads
286065652 Downloads
URI manipulation library
gapple/structured-fields
5 Favers
792218 Downloads
792218 Downloads
Library for Structured Field Values for HTTP
bakame/http-structured-fields
45 Favers
20957 Downloads
20957 Downloads
A PHP library that parses, validates and serializes HTTP structured fields according to RFC9561 and RFC8941
tobias/urn
0 Favers
30 Downloads
30 Downloads
A PHP library for generating and parsing RFC 2141 and RFC 8141 compliant uniform resource names (URN).