Libraries tagged by rfc7986
kigkonsult/icalcreator
3050302 Downloads
iCalcreator is the PHP implementation of rfc2445/rfc5545 and rfc updates, management of calendar information
erenav/icalendar
2387 Downloads
A modern, strongly-typed, immutable iCalendar (RFC 5545 / 7986 / 5546) library for PHP.
norvutec/ical
60 Downloads
A library to parse and generate multi-byte safe RFC 5545/7986 compliant .ics files
beastbytes/icalendar
45 Downloads
Create, edit, and import iCalendar
league/uri-interfaces
290111179 Downloads
Common tools for parsing and resolving RFC3987/RFC3986 URI
league/uri
291513454 Downloads
URI manipulation library
sabre/uri
41206829 Downloads
Functions for making sense out of URIs.
league/uri-components
56212612 Downloads
URI components manipulation library
web-auth/cose-lib
26701404 Downloads
CBOR Object Signing and Encryption (COSE) For PHP
league/uri-parser
19979738 Downloads
userland URI parser RFC 3986 compliant
jakeasmith/http_build_url
20204278 Downloads
Deprecated: use PHP 8.5's built-in Uri\Rfc3986\Uri instead. Provides http_build_url() for environments without pecl_http.
pear/net_url2
13633146 Downloads
Class for parsing and handling URL. Provides parsing of URLs into their constituent parts (scheme, host, path etc.), URL generation, and resolving of relative URLs.
league/uri-schemes
7042272 Downloads
URI manipulation library
league/uri-manipulations
6327618 Downloads
URI manipulation library
league/uri-polyfill
96873 Downloads
Polyfill backporting PHP 8.5+ native RFC3986/WHATWG URI features to lower PHP versions