Libraries tagged by rfc6570
league/uri-interfaces
310148346 Downloads
Common tools for parsing and resolving RFC3987/RFC3986 URI
league/uri
311498097 Downloads
URI manipulation library
rize/uri-template
172147398 Downloads
PHP URI Template (RFC 6570) supports both expansion & extraction
stduritemplate/stduritemplate
6016448 Downloads
Std UriTemplate, RFC 6570 implementation
ibexa/templated-uri-router
1633954 Downloads
Fork of hautelook/templated-uri-router. Symfony RFC-6570 compatible router and URL Generator
ibexa/templated-uri-bundle
1630227 Downloads
Fork of hautelook/templated-uri-bundle. Symfony Bundle that provides a RFC-6570 compatible router and URL Generator.
dsentker/url-signature
48420 Downloads
A secure URI generation and validation library
hautelook/templated-uri-router
1822456 Downloads
Symfony URL generator that provides an RFC-6570-compatible router.
ql/uri-template
880298 Downloads
An implementation of RFC 6570 level 4
innmind/url-template
28310 Downloads
Url template expansion processor
hautelook/templated-uri-bundle
1799317 Downloads
Symfony2 Bundle that provides a RFC-6570 compatible router and URL Generator.
uri-template/uri-template
58485 Downloads
RFC 6570 URI Template processor
seebz/uri-template
80 Downloads
Implementation of RFC 6570 (URI Template) in a single PHP function
ezsystems/templated-uri-router
8428 Downloads
Symfony2 RFC-6570 compatible router and URL Generator
ezsystems/templated-uri-bundle
12305 Downloads
Symfony2 Bundle that provides a RFC-6570 compatible router and URL Generator.