Libraries tagged by rfc6351
sabre/vobject
28354258 Downloads
The VObject library for PHP allows you to easily parse and manipulate iCalendar and vCard objects
protonlabs/vobject
57470 Downloads
The VObject library for PHP allows you to easily parse and manipulate iCalendar and vCard objects
kigkonsult/phpvcardmgr
15 Downloads
The PHP class package managing Vcard/Xcard/Jcard information
kigkonsult/icalcreator
3084878 Downloads
iCalcreator is the PHP implementation of rfc2445/rfc5545 and rfc updates, management of calendar information
mmucklo/email-parse
940869 Downloads
RFC 5322 / RFC 6531-compliant library for batch parsing multiple (and single) email addresses
phpfui/icalendar
20505 Downloads
A modern fork of the icalendar.org PHP implementation of rfc5545, management of iCal formatted files
rondeto/jscontact
297 Downloads
JSContact (RFC 9553) for PHP: a typed contact model with JSON reading, writing and validation, and vCard to JSContact conversion both ways (RFC 9555) that keeps what it does not understand.
hop-top/vstar
2 Downloads
V* calendar and contact interchange — PHP port of the Go reference implementation.
evought/vcard-tools
33 Downloads
PHP tools for manipulating VCards, including database persistence and html templating.
davservices/davservices
0 Downloads
WebDAV, CalDAV and CardDAV server framework for PHP — no runtime dependencies.