Libraries tagged by rfc4422
horde/sasl
971 Downloads
SASL authentication library
pragmarx/google2fa
126400800 Downloads
A One Time Password Authentication package, compatible with Google Authenticator.
webpatser/laravel-uuid
18651156 Downloads
Laravel integration for webpatser/uuid - High-performance drop-in UUID replacements (15% faster than Ramsey). Provides Str macros, HasUuids trait, facades, and casts. RFC 4122/9562 compliant.
christian-riesen/otp
6035065 Downloads
One Time Passwords, hotp and totp according to RFC4226 and RFC6238
rych/otp
296522 Downloads
PHP implementation of the OATH one-time password standards
jeremykenedy/uuid
140201 Downloads
Laravel package to generate a UUID according to the RFC 4122 standard. UUID Versions 1, 3, 4 and 5 are supported. With MIT license.
infocyph/uid
39343 Downloads
High-performance ID toolkit for PHP with UUID, ULID, TypeID, ObjectID, coordinated IDs, and compact ID utilities.
infocyph/otp
28479 Downloads
Standalone OTP and MFA primitives for PHP.
delight-im/otp
42055 Downloads
One-time password (OTP) implementation for two-factor authentication with TOTP in accordance with RFC 6238 and RFC 4226
chillerlan/php-authenticator
154405 Downloads
A generator for counter- and time based 2-factor authentication codes (Google Authenticator). PHP 8.2+
abmmhasan/uuid
38083 Downloads
UUID (v1, v3-v5) Generator (RFC4122)
webpatser/uuid
157494 Downloads
A pure PHP library to generate and validate universally unique identifiers (UUIDs) according to RFC 4122 and RFC 9562 standards. Support for UUID versions 1, 3, 4, 5, 6, 7, and 8.
firehed/security
80437 Downloads
Security tools for PHP
cbschuld/php-uuid-base58
42239 Downloads
Generates a RFC4122 compliant v4 UUID and returns it encoded in base-58. This is great for creating unique IDs which only consume 22 characters of storage. Also provides base-58 encoding and decoding.
wickedbyte/int-to-uuid
29 Downloads
Utility for Bidirectional Conversion of Integer Ids to UUIDs