Libraries tagged by rfc2104
hoa/mail
24 Favers
4504 Downloads
4504 Downloads
The Hoa\Mail library.
league/uri
1163 Favers
310780858 Downloads
310780858 Downloads
URI manipulation library
vaibhavpandeyvpz/phemail
37 Favers
144208 Downloads
144208 Downloads
A pure PHP MIME parser for parsing raw email files (.eml) with full support for multipart messages, nested structures, and RFC 2046 compliance.
phpdot/mail-parser
0 Favers
7 Downloads
7 Downloads
Zero-dependency RFC-compliant EML/email parser for PHP 8.5+
tobias/urn
0 Favers
30 Downloads
30 Downloads
A PHP library for generating and parsing RFC 2141 and RFC 8141 compliant uniform resource names (URN).
coolms/mime
0 Favers
1 Downloads
1 Downloads
A streaming MIME parser for PHP: RFC 5322 / 2045-2049 / 2047 / 2231 / 2183 / 6532, including message/rfc822 and message/global. No dependencies, no ext-mailparse.