Libraries tagged by rfc 2397
data-uri/twig-extension
35 Favers
217212 Downloads
217212 Downloads
Twig extension for data URI ; Converts data to the data URI Url scheme (RFC 2397)
neoncitylights/media-type
1 Favers
17632 Downloads
17632 Downloads
Allows working with IANA media types as entities in PHP
neoncitylights/data-url
6 Favers
17297 Downloads
17297 Downloads
Allows working with data URLs as entity objects in PHP
1tomany/data-uri
0 Favers
5551 Downloads
5551 Downloads
A simple, low dependency library to parse and decode data URIs defined in RFC 2397
webmaniacs.net/lib-uri
0 Favers
386 Downloads
386 Downloads
Represents a Uniform Resource Identifier (URI), Uniform Resource Locator (URL) and File Resource references. RFC 2396, RFC 2732 compatible
rtckit/sdp
3 Favers
83 Downloads
83 Downloads
Session Description Protocol (SDP) Library for PHP
stasdovgodko/uri
1 Favers
263 Downloads
263 Downloads
Represents a Uniform Resource Identifier (URI) reference.