Libraries tagged by pointer
ergebnis/json-pointer
32381845 Downloads
Provides an abstraction of a JSON pointer.
php-jsonpointer/php-jsonpointer
20191284 Downloads
Implementation of JSON Pointer (http://tools.ietf.org/html/rfc6901)
swaggest/json-diff
26621030 Downloads
JSON diff/rearrange/patch/pointer library for PHP
laminas/laminas-navigation
3008868 Downloads
Manage trees of pointers to web pages in order to build navigation systems
phrity/util-accessor
570793 Downloads
Utility to handle access to a data set by using access paths. Similar to and partly compatible with xpath and json-pointer.
zendframework/zend-navigation
4341548 Downloads
Manage trees of pointers to web pages in order to build navigation systems
wpbp/pointerplus
8115 Downloads
Super pointer creation for WP Admin
remorhaz/php-json-pointer
538654 Downloads
JSON Pointer (RFC-6901) PHP implementation
gamringer/php-json-pointer
43264 Downloads
PHP JSON Pointer (RFC6901) implementation
psx/json
258014 Downloads
Read and transform JSON documents through JSON-Patch/Pointer
stefna/json-pointer
12355 Downloads
phore/json-patch
644 Downloads
Atomic RFC 6902 JSON Patch and RFC 6901 JSON Pointer for PHP, with stable-ID array views, limits and conflict protection.
bumpcore/json-patch
1434 Downloads
RFC 6902 JSON Patch and RFC 7396 JSON Merge Patch implementation for PHP.
wpdesk/wp-pointer
16200 Downloads
Library for displaying Wordpress pointer messages.
webnium/json-pointer
13010 Downloads
Accessor implement based on JSON Pointer (RFC6901)