Libraries tagged by json-pointer
ergebnis/json-pointer
32312441 Downloads
Provides an abstraction of a JSON pointer.
php-jsonpointer/php-jsonpointer
20139457 Downloads
Implementation of JSON Pointer (http://tools.ietf.org/html/rfc6901)
phrity/util-accessor
560757 Downloads
Utility to handle access to a data set by using access paths. Similar to and partly compatible with xpath and json-pointer.
remorhaz/php-json-pointer
538623 Downloads
JSON Pointer (RFC-6901) PHP implementation
gamringer/php-json-pointer
43238 Downloads
PHP JSON Pointer (RFC6901) implementation
psx/json
257899 Downloads
Read and transform JSON documents through JSON-Patch/Pointer
stefna/json-pointer
12316 Downloads
phore/json-patch
644 Downloads
Atomic RFC 6902 JSON Patch and RFC 6901 JSON Pointer for PHP, with stable-ID array views, limits and conflict protection.
bumpcore/json-patch
1421 Downloads
RFC 6902 JSON Patch and RFC 7396 JSON Merge Patch implementation for PHP.
webnium/json-pointer
13010 Downloads
Accessor implement based on JSON Pointer (RFC6901)
victuxbb/jsonpatch
21666 Downloads
Implementation of JSON Patch (http://tools.ietf.org/html/rfc6902)
ez-php/json-schema-validator
5 Downloads
Validates decoded JSON against the JSON Schema subset ez-php/json-schema generates, with JSON Pointer error paths
slavcodev/php-json-pointer
5 Downloads
An easy to use, implementation of the RFC 6901
bus-factor/json-pointer
4 Downloads
JSON pointer (RFC 6901: https://datatracker.ietf.org/doc/html/rfc6901) library
fabs/json-pointer
6 Downloads
JSON Pointer