Libraries tagged by hmac authentication
philipbrown/signature-php
144404 Downloads
HMAC-SHA authentication
remotemerge/totp-php
33724 Downloads
Lightweight, fast, and secure TOTP (2FA) authentication library for PHP — battle tested, dependency free, and ready for enterprise integration.
pedrosancao/php-otp
85071 Downloads
PHP implementation of HMAC-based one-time password algorithm according to RFC 4226 and RFC 6238 compatible with Google Authenticator
emartech/escher
330159 Downloads
Library for HTTP request signing (PHP implementation)
mobomo/guzzle-azure-hmac-auth
146459 Downloads
Azure HMAC Authentication
uma/psr7-hmac
50014 Downloads
An HMAC authentication library built on top of the PSR-7 specification
vaibhavpandeyvpz/jweety
26828 Downloads
Simple JWT (RFC 7519) encoding/decoding and validation library, for PHP >= 8.2.
ezimuel/php-secure-session
6653 Downloads
Encrypt and authenticate PHP session data using AES-256 and HMAC-SHA256
mardy-git/hmac
13262 Downloads
A keyed-Hash Message Authentication Code (HMAC). Used for application to application authentication.
dev-toolbelt/jwt-token-manager
1844 Downloads
Framework-agnostic JWT token manager with RSA/HMAC support
chervand/yii2-oauth2-server
25097 Downloads
OAuth 2.0 server for Yii 2.0 with MAC tokens support.
aporat/laravel-auth-signature
2328 Downloads
A Laravel package providing a middleware for validating API requests with HMAC-SHA256 signatures
antavo/escher-php
75999 Downloads
Library for HTTP request signing (PHP implementation)
tokenly/hmac-auth
16753 Downloads
HMAC authentication for Tokenly APIs
philipbrown/signplz
3686 Downloads
HMAC-SHA authentication