Libraries tagged by dataURI
league/uri-interfaces
313041475 Downloads
Common tools for parsing and resolving RFC3987/RFC3986 URI
league/uri
314390181 Downloads
URI manipulation library
league/uri-schemes
7060694 Downloads
URI manipulation library
data-uri/data-uri
653500 Downloads
PHP DataURI component
data-uri/twig-extension
217424 Downloads
Twig extension for data URI ; Converts data to the data URI Url scheme (RFC 2397)
jkphl/iconizr
9120 Downloads
A PHP command line tool for converting SVG images to a set of CSS icons (SVG & PNG, single icons and / or CSS sprites) with support for image optimization and Sass output
1tomany/data-uri
5614 Downloads
A simple, low dependency library to parse and decode data URIs defined in RFC 2397
nowo-tech/qr-code-bundle
1318 Downloads
Symfony bundle to generate PNG QR codes as data URIs with optional URL safety policy.
neoncitylights/data-url
17357 Downloads
Allows working with data URLs as entity objects in PHP
oat-sa/extension-tao-datauri
27458 Downloads
An extension providing the necessary tools to create DataURIs.
macgyer/yii2-data-uri-validator
3841 Downloads
Data URI validator for Yii2
evought/data-uri
10264 Downloads
A convenient class for working with Data URIs in PHP.
aqlx86/image-color-uri
8 Downloads
Creates a data-uri based on the image dominant color.
abduns/laravel-qrcode
217 Downloads
Laravel 12/13 bridge for abduns/qrcode: Facade, Blade, response()->qrcode(), and JSON/data-URI helpers for React, Vue, and Inertia.
marcomdmj/datauri
18 Downloads
Data URI Parser