Libraries tagged by data-uri
league/uri-interfaces
302340534 Downloads
Common tools for parsing and resolving RFC3987/RFC3986 URI
league/uri
303695949 Downloads
URI manipulation library
league/uri-schemes
7053024 Downloads
URI manipulation library
data-uri/data-uri
651325 Downloads
PHP DataURI component
data-uri/twig-extension
216806 Downloads
Twig extension for data URI ; Converts data to the data URI Url scheme (RFC 2397)
jkphl/iconizr
9100 Downloads
A PHP command line tool for converting SVG images to a set of CSS icons (SVG & PNG, single icons and / or CSS sprites) with support for image optimization and Sass output
pear/validate
271580 Downloads
Validate numbers, email, strings, dates, URIs and more
1tomany/data-uri
5327 Downloads
A simple, low dependency library to parse and decode data URIs defined in RFC 2397
neoncitylights/data-url
17198 Downloads
Allows working with data URLs as entity objects in PHP
macgyer/yii2-data-uri-validator
3761 Downloads
Data URI validator for Yii2
evought/data-uri
10205 Downloads
A convenient class for working with Data URIs in PHP.
nowo-tech/qr-code-bundle
1139 Downloads
Symfony bundle to generate PNG QR codes as data URIs with optional URL safety policy.
tumutech/laravel-qr-code
15 Downloads
Generate branded, scan-safe QR codes in Laravel with center logos, style templates, Blade, and Inertia data URIs
thingmabobby/file-upload-service
30 Downloads
A comprehensive PHP file upload service supporting base64 data URIs, traditional file uploads, HEIC/HEIF conversion, and multiple file types
tempi-marathon/filament-local-avatars
242 Downloads
Local initials avatars via data-URI SVG