Libraries tagged by compliant

swagger-api/swagger-ui

29066 Favers
55651686 Downloads

Swagger UI is a collection of HTML, Javascript, and CSS assets that dynamically generate beautiful documentation from a Swagger-compliant API.

Go to Download


ezyang/htmlpurifier

3451 Favers
389580931 Downloads

Standards compliant HTML filter written in PHP

Go to Download


dompdf/dompdf

11356 Favers
219979928 Downloads

DOMPDF is a CSS 2.1 compliant HTML to PDF converter

Go to Download


webpatser/laravel-uuid

1829 Favers
18677907 Downloads

Laravel integration for webpatser/uuid - High-performance drop-in UUID replacements (15% faster than Ramsey). Provides Str macros, HasUuids trait, facades, and casts. RFC 4122/9562 compliant.

Go to Download


whitecube/laravel-cookie-consent

501 Favers
1009679 Downloads

Register, configure and ask for cookies consent in a EU-compliant way.

Go to Download


nikolaposa/version

142 Favers
9075850 Downloads

Value Object that represents a SemVer-compliant version number.

Go to Download


league/uri-parser

392 Favers
20049739 Downloads

userland URI parser RFC 3986 compliant

Go to Download


laminas/laminas-mail

101 Favers
26625845 Downloads

Provides generalized functionality to compose and send both text and MIME-compliant multipart e-mail messages

Go to Download


vipnytt/sitemapparser

82 Favers
2550978 Downloads

XML Sitemap parser class compliant with the Sitemaps.org protocol.

Go to Download


longitude-one/doctrine-spatial

92 Favers
2092627 Downloads

Doctrine multi-platform support for spatial types and functions, compliant with Doctrine 2.19, 3.1, and dev ones (3.2 and 4.0).

Go to Download


jsvrcek/ics

224 Favers
2223713 Downloads

abstraction layer for creating multi-byte safe RFC 5545 compliant .ics files

Go to Download


josemmo/einvoicing

178 Favers
498957 Downloads

Library for reading and creating European-compliant electronic invoices (EN 16931)

Go to Download


colinodell/psr-testlogger

18 Favers
16365943 Downloads

PSR-3 compliant test logger based on psr/log v1's, but compatible with v2 and v3 too!

Go to Download


zendframework/zend-mail

100 Favers
14004419 Downloads

Provides generalized functionality to compose and send both text and MIME-compliant multipart e-mail messages

Go to Download


zammad/zammad-api-client-php

65 Favers
325497 Downloads

PSR-compliant Zammad API client for PHP 8.1+

Go to Download


Next >>