Libraries tagged by canonicalizer
wernerdweight/canonicalizer
6372 Downloads
Simple PHP string canonicalizer
drosalys-web/string-extensions
7173 Downloads
A library to extend, manipulate and normalize string.
webino/webino-canonical-redirect
13299 Downloads
URI Canonicalizer for Zend Framework 2
peterujah/php-timezone-canonicalizer
7 Downloads
Lightweight PHP library that resolves backward-compatible IANA timezone aliases (e.g. Asia/Calcutta) to their canonical identifiers (e.g. Asia/Kolkata).
pressop/canonicalizer
1089 Downloads
Some tool to canonicalize string.
boomdraw/canonicalizer
1053 Downloads
Canonicalizer package for Laravel
ugosansh/component-canonicalizer
69 Downloads
Definition from component canonicalizer
boomdraw/laravel-canonicalizable
991 Downloads
Canonicalizer package for Laravel
ausus/entity-engine
8 Downloads
AUSUS Entity Engine (L1) — content-addressed compile pipeline (Canonicalizer semantic normal form, Hasher, ClosureValidator) plus the bind/runtime half. EE-RFC-011 / EE-RFC-012.
onematrix/tracing-sdk
4451 Downloads
Tracing SDK: canonicalize (RFC 8785 JSON Canonicalization Scheme, or W3C C14N for XML) and hash (Keccak-256) data-integrity records, then send them to an Indexer service over HTTP.
accredifysg/php-rdf-canonicalize
897 Downloads
A PHP implementation of the W3C RDF Dataset Canonicalization (RDFC-1.0) algorithm.
k2gl/openvex
4 Downloads
Read, write and canonicalize OpenVEX documents in PHP
marcortola/behat-seo-contexts
199196 Downloads
Behat extension for testing some On-Page SEO factors: meta title/description, canonical, hreflang, meta robots, robots.txt, redirects, sitemap validation, HTML validation, performance...
root23/php-json-canonicalization
265619 Downloads
Serialize data into canonical way, based on RFC-8785.
mmccook/php-json-canonicalization-scheme
29774 Downloads
This is my package php-json-canonicalization-scheme