Libraries tagged by canonicalize
onematrix/tracing-sdk
4603 Downloads
Tracing SDK: canonicalize (RFC 8785 JSON Canonicalization Scheme, or W3C C14N for XML) and hash (Keccak-256) data-integrity records, then send them to an Indexer service over HTTP.
accredifysg/php-rdf-canonicalize
1072 Downloads
A PHP implementation of the W3C RDF Dataset Canonicalization (RDFC-1.0) algorithm.
wernerdweight/canonicalizer
6392 Downloads
Simple PHP string canonicalizer
drosalys-web/string-extensions
7231 Downloads
A library to extend, manipulate and normalize string.
webino/webino-canonical-redirect
13299 Downloads
URI Canonicalizer for Zend Framework 2
peterujah/php-timezone-canonicalizer
7 Downloads
Lightweight PHP library that resolves backward-compatible IANA timezone aliases (e.g. Asia/Calcutta) to their canonical identifiers (e.g. Asia/Kolkata).
pressop/canonicalizer
1089 Downloads
Some tool to canonicalize string.
ugosansh/component-canonicalizer
69 Downloads
Definition from component canonicalizer
thedomeffm/email-canonicalizer
1 Downloads
Canonicalize addresses at public email providers (Gmail, Outlook, Proton, Fastmail, Yandex, Posteo, mailbox.org) to detect duplicate signups
boomdraw/canonicalizer
1053 Downloads
Canonicalizer package for Laravel
boomdraw/laravel-canonicalizable
991 Downloads
Canonicalizer package for Laravel
k2gl/openvex
4 Downloads
Read, write and canonicalize OpenVEX documents in PHP
ausus/entity-engine
8 Downloads
AUSUS Entity Engine (L1) — content-addressed compile pipeline (Canonicalizer semantic normal form, Hasher, ClosureValidator) plus the bind/runtime half. EE-RFC-011 / EE-RFC-012.
mmccook/php-json-canonicalization-scheme
30565 Downloads
This is my package php-json-canonicalization-scheme
marcortola/behat-seo-contexts
200771 Downloads
Behat extension for testing some On-Page SEO factors: meta title/description, canonical, hreflang, meta robots, robots.txt, redirects, sitemap validation, HTML validation, performance...