Libraries tagged by authority
league/uri-interfaces
316255221 Downloads
Common tools for parsing and resolving RFC3987/RFC3986 URI
league/uri-components
64786201 Downloads
URI components manipulation library
paragonie/certainty
2879389 Downloads
Up-to-date, verifiable repository for Certificate Authorities
skoerfgen/acmecert
116310 Downloads
PHP client library for Let's Encrypt and other ACME v2 - RFC 8555 compatible Certificate Authorities
machuga/authority
114961 Downloads
A simple and flexible authorization system for PHP
dapphp/torutils
90579 Downloads
Classes for interacting with Tor over the control protocol, querying directory authorities and servers, DNS exit lists, a curl wrapper that makes it easy to use Tor's SOCKS proxy, and more.
feature-ninja/cva
21285 Downloads
Class variance authority implementation in php
lyquidity/requester
112533 Downloads
Library to query HTTPS Certificates revocation status using the Online Certificate Status Protocol (OCSP) and to make a request to a Timestamp authority (TSA)
totten/ca-config
619034 Downloads
Default configuration for certificate authorities
seisigmasrl/dgii-rnc-validator
9824 Downloads
A simple package to check a given RNC with the official Tax Authority, Dirección General de Impuestos Internos (DGII), in the Dominican Republic.
linkhub/linkhub
121761 Downloads
Linkhub Authority SDK for php7
kindy/egyptian-e-invoice
10167 Downloads
PHP Package for Egyptian eInvoicing SDK, eInvoicing is the solution of the Egyptian Tax Authority used by taxpayers to register their issued documents with the Tax Authority
cyborgfinance/fcaregisterlaravel
6035 Downloads
Financial Conduct Authority (FCA) API Client Library for Laravel.
efficiently/authority-controller
33303 Downloads
AuthorityController is an PHP authorization library for Laravel 5 which restricts what resources a given user is allowed to access.
machuga/authority-l4
47906 Downloads
A simple and flexible authorization system for PHP