Libraries tagged by auth
league/oauth2-server
164859984 Downloads
A lightweight and powerful OAuth 2.0 authorization and resource server library with support for all the core specification grants. This library will allow you to secure your API with OAuth and allow your applications users to approve apps that want to access their data from your API.
tymon/jwt-auth
55163493 Downloads
JSON Web Token Authentication for Laravel and Lumen
google/auth
324253957 Downloads
Google Auth Library for PHP
lexik/jwt-authentication-bundle
67553586 Downloads
This bundle provides JWT authentication for your Symfony REST API
laravel/sanctum
224197760 Downloads
Laravel Sanctum provides a featherweight authentication system for SPAs and simple APIs.
laravel/jetstream
24666534 Downloads
Tailwind scaffolding for the Laravel framework.
laravel/fortify
67536347 Downloads
Backend controllers and scaffolding for Laravel authentication.
laravel/breeze
43344143 Downloads
Minimal Laravel authentication scaffolding with Blade and Tailwind.
spomky-labs/otphp
56624589 Downloads
A PHP library for generating one time passwords according to RFC 4226 (HOTP Algorithm) and the RFC 6238 (TOTP Algorithm) and compatible with Google Authenticator
pragmarx/google2fa
124196326 Downloads
A One Time Password Authentication package, compatible with Google Authenticator.
paragonie/sodium_compat
159510447 Downloads
Pure PHP implementation of libsodium; uses the PHP extension if it exists
league/uri-interfaces
290548901 Downloads
Common tools for parsing and resolving RFC3987/RFC3986 URI
league/oauth2-client
142395087 Downloads
OAuth 2.0 Client Library
league/oauth1-client
129376430 Downloads
OAuth 1.0 Client Library
defuse/php-encryption
195301939 Downloads
Secure PHP Encryption Library