Libraries tagged by accord

spomky-labs/otphp

1513 Favers
57272656 Downloads

A PHP library for generating one time passwords according to RFC 4226 (HOTP Algorithm) and the RFC 6238 (TOTP Algorithm) and compatible with Google Authenticator

Go to Download


ramsey/conventional-commits

195 Favers
2242587 Downloads

A PHP library for creating and validating commit messages according to the Conventional Commits specification. Includes a CaptainHook action!

Go to Download


christian-riesen/base32

135 Favers
36952630 Downloads

Base32 encoder/decoder according to RFC 4648

Go to Download


davechild/textstatistics

463 Favers
2226005 Downloads

PHP package to measure the readability of text according to various algorithms.

Go to Download


christian-riesen/otp

92 Favers
6039326 Downloads

One Time Passwords, hotp and totp according to RFC4226 and RFC6238

Go to Download


yebor974/filament-renew-password

45 Favers
127398 Downloads

Package for manage renew password according to the last renew or other criteria

Go to Download


roave/infection-static-analysis-plugin

133 Favers
4519359 Downloads

Static analysis on top of mutation testing - prevents escaped mutants from being invalid according to static analysis

Go to Download


bopoda/robots-txt-parser

49 Favers
326007 Downloads

PHP Class for parsing robots.txt files according to Google, Yandex specifications.

Go to Download


bakame/http-structured-fields

46 Favers
25708 Downloads

A PHP library that parses, validates and serializes HTTP structured fields according to RFC9561 and RFC8941

Go to Download


lara-zeus/accordion

11 Favers
198090 Downloads

Zeus Accordion is filamentphp layout component to group components

Go to Download


t1gor/robots-txt-parser

90 Favers
509535 Downloads

PHP class to parse robots.txt rules according to Google, Yandex, W3C and The Web Robots Pages specifications.

Go to Download


rikudou/euqrpayment

18 Favers
425349 Downloads

QR payment library for European Union according to EPC standard version 2

Go to Download


pedrosancao/php-otp

18 Favers
84271 Downloads

PHP implementation of HMAC-based one-time password algorithm according to RFC 4226 and RFC 6238 compatible with Google Authenticator

Go to Download


mindshape/mindshape-cookie-consent

11 Favers
173801 Downloads

This extension provides functionality to create a customizable cookie consent for your website. It is developed for flexibility to be customized in accordance to your data security guidelines.

Go to Download


jeremykenedy/uuid

23 Favers
140221 Downloads

Laravel package to generate a UUID according to the RFC 4122 standard. UUID Versions 1, 3, 4 and 5 are supported. With MIT license.

Go to Download


Next >>