Libraries tagged by RFC822

mmucklo/email-parse

46 Favers
925058 Downloads

RFC 5322 / RFC 6531-compliant library for batch parsing multiple (and single) email addresses

Go to Download


vaibhavpandeyvpz/phemail

37 Favers
139421 Downloads

A pure PHP MIME parser for parsing raw email files (.eml) with full support for multipart messages, nested structures, and RFC 2046 compliance.

Go to Download


melloww/laravel-mailfiles

2 Favers
2288 Downloads

Read .eml and .msg email files through one unified, framework-agnostic API. Pure PHP, no external mail-parsing libraries.

Go to Download


udarajay/mep

7 Favers
20 Downloads

Simply parse e-mails and attachments

Go to Download


rmitvn/oodle-email-parse

0 Favers
4706 Downloads

email-parse a (reasonably) RFC822 / RF2822-compliant library for parsing multiple (and single) email addresses

Go to Download


max13/email-parser

0 Favers
24 Downloads

Efficiently parse e-mail and attachments

Go to Download


jungleran/email-parse

0 Favers
647 Downloads

email-parse a (reasonably) RFC822 / RF2822-compliant library for batch parsing multiple (and single) email addresses

Go to Download


camelot/smtp-dev-server

3 Favers
9 Downloads

Development SMTP fake server

Go to Download


oodle/email-parse

1 Favers
9117 Downloads

email-parse a (reasonably) RFC822 / RF2822-compliant library for parsing multiple (and single) email addresses

Go to Download


sendity/email-channel

0 Favers
34 Downloads

Framework-agnostic Sendity inbound email channel for raw RFC822 messages, DKIM verification, MIME parsing, and code extraction.

Go to Download


coolms/mime

0 Favers
0 Downloads

A streaming MIME parser for PHP: RFC 5322 / 2045-2049 / 2047 / 2231 / 2183 / 6532, including message/rfc822 and message/global. No dependencies, no ext-mailparse.

Go to Download


pragmarx/google2fa

2042 Favers
121596105 Downloads

A One Time Password Authentication package, compatible with Google Authenticator.

Go to Download


web-auth/cose-lib

19 Favers
25154871 Downloads

CBOR Object Signing and Encryption (COSE) For PHP

Go to Download


dapphp/radius

85 Favers
1169986 Downloads

A pure PHP RADIUS client based on the SysCo/al implementation

Go to Download


christian-riesen/otp

92 Favers
5954643 Downloads

One Time Passwords, hotp and totp according to RFC4226 and RFC6238

Go to Download


Next >>