Libraries tagged by RFC5322

mmucklo/email-parse

46 Favers
925820 Downloads

RFC 5322 / RFC 6531-compliant library for batch parsing multiple (and single) email addresses

Go to Download


utopia-php/emails

6 Favers
174982 Downloads

Utopia Emails library is simple and lite library for parsing and validating email addresses. This library is aiming to be as simple and easy to learn and use.

Go to Download


php-extended/php-email-address-object

0 Favers
189823 Downloads

A library that implements the php-extended/php-email-address-interface interface library.

Go to Download


php-extended/php-email-address-interface

0 Favers
200513 Downloads

A library to represent email addresses and mailboxes

Go to Download


php-standard-library/message

0 Favers
167 Downloads

RFC 5322 internet message construction and parsing

Go to Download


ukkz/mailparser

1 Favers
67 Downloads

An independent parser library for internet message format.

Go to Download


ocubom/email-address

1 Favers
8627 Downloads

Email address value object checked against RFC 3696, RFC 1123, RFC 4291, RFC 5321 and RFC 5322.

Go to Download


coolms/mime

0 Favers
0 Downloads

A streaming MIME parser for PHP: RFC 5322 / 2045-2049 / 2047 / 2231 / 2183 / 6532, including message/rfc822 and message/global. No dependencies, no ext-mailparse.

Go to Download


php-extended/php-email-address-parser-object

0 Favers
87692 Downloads

A library that implements the php-extended/php-email-address-parser-interface interface library.

Go to Download


php-extended/php-email-address-parser-interface

0 Favers
88570 Downloads

A library to parse email addresses, mailboxes, and lists of those that can be found in email headers

Go to Download


henrique-borba/php-sieve-manager

30 Favers
153066 Downloads

A modern (started in 2022) PHP library for the ManageSieve protocol (RFC5804) to create/edit Sieve scripts (RFC5228). Used by Cypht Webmail.

Go to Download


hoa/http

8 Favers
234662 Downloads

The Hoa\Http library.

Go to Download


protonlabs/libsieve-php

25 Favers
80829 Downloads

libsieve-php is a library to manage and modify sieve (RFC5228) scripts.

Go to Download


horde/smtp

3 Favers
1252 Downloads

SMTP and LMTP client library

Go to Download


icewind/searchdav

0 Favers
16750 Downloads

sabre/dav plugin to implement rfc5323 SEARCH

Go to Download


Next >>