Libraries tagged by RFC2822
mmucklo/email-parse
943457 Downloads
RFC 5322 / RFC 6531-compliant library for batch parsing multiple (and single) email addresses
hoa/locale
42864 Downloads
The Hoa\Locale library.
rmitvn/oodle-email-parse
4706 Downloads
email-parse a (reasonably) RFC822 / RF2822-compliant library for parsing multiple (and single) email addresses
jungleran/email-parse
647 Downloads
email-parse a (reasonably) RFC822 / RF2822-compliant library for batch parsing multiple (and single) email addresses
camelot/smtp-dev-server
10 Downloads
Development SMTP fake server
oodle/email-parse
9117 Downloads
email-parse a (reasonably) RFC822 / RF2822-compliant library for parsing multiple (and single) email addresses
vaibhavpandeyvpz/phemail
143346 Downloads
A pure PHP MIME parser for parsing raw email files (.eml) with full support for multipart messages, nested structures, and RFC 2046 compliance.
melloww/laravel-mailfiles
7102 Downloads
Read .eml and .msg email files through one unified, framework-agnostic API. Pure PHP, no external mail-parsing libraries.
hoa/mail
4494 Downloads
The Hoa\Mail library.
udarajay/mep
20 Downloads
Simply parse e-mails and attachments
max13/email-parser
24 Downloads
Efficiently parse e-mail and attachments
sendity/email-channel
34 Downloads
Framework-agnostic Sendity inbound email channel for raw RFC822 messages, DKIM verification, MIME parsing, and code extraction.
coolms/mime
1 Downloads
A streaming MIME parser for PHP: RFC 5322 / 2045-2049 / 2047 / 2231 / 2183 / 6532, including message/rfc822 and message/global. No dependencies, no ext-mailparse.