Libraries tagged by RFC-2396
webmaniacs.net/lib-uri
0 Favers
386 Downloads
386 Downloads
Represents a Uniform Resource Identifier (URI), Uniform Resource Locator (URL) and File Resource references. RFC 2396, RFC 2732 compatible
data-uri/twig-extension
35 Favers
215819 Downloads
215819 Downloads
Twig extension for data URI ; Converts data to the data URI Url scheme (RFC 2397)
neoncitylights/data-url
6 Favers
16951 Downloads
16951 Downloads
Allows working with data URLs as entity objects in PHP
1tomany/data-uri
0 Favers
4872 Downloads
4872 Downloads
A simple, low dependency library to parse and decode data URIs defined in RFC 2397
neoncitylights/media-type
1 Favers
17232 Downloads
17232 Downloads
Allows working with IANA media types as entities in PHP
podlove/normalplaytime
0 Favers
6400 Downloads
6400 Downloads
PHP parser for Normal Play Time (RFC 2326)
bumpcore/json-patch
0 Favers
1155 Downloads
1155 Downloads
RFC 6902 JSON Patch and RFC 7396 JSON Merge Patch implementation for PHP.
clue/json-merge-patch
7 Favers
11000 Downloads
11000 Downloads
JSON merge patch (RFC 7396) is a simple alternative to JSON patch (RFC 6902)