Libraries tagged by RFC 6570
league/uri-interfaces
306038129 Downloads
Common tools for parsing and resolving RFC3987/RFC3986 URI
league/uri
307390523 Downloads
URI manipulation library
rize/uri-template
170943179 Downloads
PHP URI Template (RFC 6570) supports both expansion & extraction
stduritemplate/stduritemplate
5915217 Downloads
Std UriTemplate, RFC 6570 implementation
ibexa/templated-uri-router
1629578 Downloads
Fork of hautelook/templated-uri-router. Symfony RFC-6570 compatible router and URL Generator
ibexa/templated-uri-bundle
1625854 Downloads
Fork of hautelook/templated-uri-bundle. Symfony Bundle that provides a RFC-6570 compatible router and URL Generator.
hautelook/templated-uri-router
1821988 Downloads
Symfony URL generator that provides an RFC-6570-compatible router.
dsentker/url-signature
48295 Downloads
A secure URI generation and validation library
ql/uri-template
880231 Downloads
An implementation of RFC 6570 level 4
hautelook/templated-uri-bundle
1798871 Downloads
Symfony2 Bundle that provides a RFC-6570 compatible router and URL Generator.
innmind/url-template
28271 Downloads
Url template expansion processor
uri-template/uri-template
58447 Downloads
RFC 6570 URI Template processor
seebz/uri-template
80 Downloads
Implementation of RFC 6570 (URI Template) in a single PHP function
ezsystems/templated-uri-router
8428 Downloads
Symfony2 RFC-6570 compatible router and URL Generator
ezsystems/templated-uri-bundle
12305 Downloads
Symfony2 Bundle that provides a RFC-6570 compatible router and URL Generator.