Libraries tagged by RFC 6350
sabre/vobject
28709243 Downloads
The VObject library for PHP allows you to easily parse and manipulate iCalendar and vCard objects
protonlabs/vobject
57801 Downloads
The VObject library for PHP allows you to easily parse and manipulate iCalendar and vCard objects
rondeto/jscontact
305 Downloads
JSContact (RFC 9553) for PHP: a typed contact model with JSON reading, writing and validation, and vCard to JSContact conversion both ways (RFC 9555) that keeps what it does not understand.
kigkonsult/phpvcardmgr
16 Downloads
The PHP class package managing Vcard/Xcard/Jcard information
beastbytes/vcard
9 Downloads
Create and parse vCards
hop-top/vstar
2 Downloads
V* calendar and contact interchange — PHP port of the Go reference implementation.
evought/vcard-tools
33 Downloads
PHP tools for manipulating VCards, including database persistence and html templating.
abduns/laravel-vcard
11 Downloads
Laravel bridge for the abduns/vcard generator.
rfc-6350/vcard
4 Downloads
This VCard PHP class can generate a vCard with some data. When using an iOS device it will export as a .ics file because iOS devices don't support the default .vcf files.
konekt/bearer-auth
3703 Downloads
RFC 6750 Compatible Bearer Authentication for Laravel
codewiser/oauth2-resource-server
246 Downloads
OAuth 2.0 Resource Server
weldist/laravel-passport-client-scopes
17 Downloads
Per-client default scopes and RFC 6750 bearer challenges for Laravel Passport client credentials tokens.
voipforall/tftp-client
15 Downloads
The missing PHP TFTP Client package compliant with RFC 1350