Libraries tagged by RFC 5321
horde/smtp
1172 Downloads
SMTP and LMTP client library
php-standard-library/smtp
0 Downloads
RFC 5321 SMTP client for sending messages
ocubom/email-address
8627 Downloads
Email address value object checked against RFC 3696, RFC 1123, RFC 4291, RFC 5321 and RFC 5322.
2upmedia/emailaddressvalidator
94 Downloads
Michael Rushton's RFC 5321 and RFC 5321-compliant EmailAddressValidator class ported to composer
mmucklo/email-parse
921294 Downloads
RFC 5322 / RFC 6531-compliant library for batch parsing multiple (and single) email addresses
php-standard-library/message
159 Downloads
RFC 5322 internet message construction and parsing
fubber/mini
68 Downloads
Forkable core PHP framework with zero dependencies beyond PSR interfaces: SQL-first database layer with a federated virtual SQL engine, PSR-15 routing, template inheritance, ICU i18n, RFC 5322 mail, JSON Schema validation — provides implementations for the PSR container, http-message, http-client, simple-cache and log contracts
coolms/mime
0 Downloads
A streaming MIME parser for PHP: RFC 5322 / 2045-2049 / 2047 / 2231 / 2183 / 6532, including message/rfc822 and message/global. No dependencies, no ext-mailparse.