Libraries tagged by RFC 1766

mibo/locales

0 Favers
8019 Downloads

PHP Library for locale - Tags for Identifying Languages

Go to Download


ipunkt/laravel-oauth-introspection

21 Favers
732 Downloads

OAuth 2.0 Token Introspection implementation for extending Laravel Passport (RFC 7662)

Go to Download


codewiser/oauth2-resource-server

6 Favers
246 Downloads

OAuth 2.0 Resource Server

Go to Download


shaxzodbek-uzb/laravel-mcp-auth

0 Favers
10 Downloads

Bring-your-own-IdP OAuth 2.1 resource server for the official laravel/mcp package: external token validation (JWT/JWKS + RFC 7662 introspection), RFC 8707 audience binding, scope enforcement, and RFC 9728 discovery.

Go to Download


loongs/oauth

0 Favers
1 Downloads

loong-swoole OAuth 2.1 authorization server + resource server — authorization_code with PKCE (S256), client_credentials, rotating refresh tokens, RFC 7009 revocation, RFC 7662 introspection, RFC 8414 metadata, RFC 9207 iss, encrypted RFC 9068 access tokens (nested JWS-in-JWE, RFC 7516); storage-agnostic core with loongs/orm (multi-tenant with loongs/saas), loongs/cache and memory stores

Go to Download


frengky/laravel-passport-introspect

3 Favers
984 Downloads

Laravel Passport Introspect Endpoint (RFC 7662)

Go to Download