Libraries tagged by 6902
blancks/fast-jsonpatch-php
31045 Downloads
Class designed to efficiently handle JSON Patch operations in accordance with the RFC 6902 specification
gamringer/php-json-patch
16890 Downloads
PHP JSON Patch (RFC6902) implementation
xp-forge/json-patch
4080 Downloads
Implements JSON patch documents described in RFC #6902
ridvanaltun/json-patch-generator
13016 Downloads
Create JSON Patch (IETF RFC-6902).
remorhaz/php-json-patch
83265 Downloads
JSON Patch (RFC-6902) PHP implementation
phore/json-patch
644 Downloads
Atomic RFC 6902 JSON Patch and RFC 6901 JSON Pointer for PHP, with stable-ID array views, limits and conflict protection.
bumpcore/json-patch
1449 Downloads
RFC 6902 JSON Patch and RFC 7396 JSON Merge Patch implementation for PHP.
clue/json-merge-patch
11014 Downloads
JSON merge patch (RFC 7396) is a simple alternative to JSON patch (RFC 6902)
alto/json-patch
24 Downloads
Strict RFC 6902 patching and deterministic diffs for PHP.
holokron/json-patch
37 Downloads
Library to handle JSON patch requests compatibile with RFC 6902
ibrows/json-patch
804 Downloads
Execute RFC 6902 compliant patches in PHP
chili-labs/json-patch
3014 Downloads
Simple library for applying JSON Patches (RFC 6902) to PHP data structures
spomky-labs/pki-framework
64716544 Downloads
A PHP framework for managing Public Key Infrastructures. It comprises X.509 public key certificates, attribute certificates, certification requests and certification path validation.
fgrosse/phpasn1
38033379 Downloads
A PHP Framework that allows you to encode and decode arbitrary ASN.1 structures using the ITU-T X.690 Encoding Rules.
sop/asn1
2070032 Downloads
A PHP library for X.690 ASN.1 DER encoding and decoding.