Libraries tagged by rf

riimu/kit-urlparser

33 Favers
568259 Downloads

RFC 3986 compliant url parsing library with PSR-7 Uri component

Go to Download


remorhaz/php-json-pointer

8 Favers
538356 Downloads

JSON Pointer (RFC-6901) PHP implementation

Go to Download


remorhaz/php-json-patch

6 Favers
83212 Downloads

JSON Patch (RFC-6902) PHP implementation

Go to Download


psx/datetime

2 Favers
256159 Downloads

PHP port of the Java JSR310 time API

Go to Download


protonlabs/vobject

12 Favers
57362 Downloads

The VObject library for PHP allows you to easily parse and manipulate iCalendar and vCard objects

Go to Download


protonlabs/scim-schema

2 Favers
38309 Downloads

SCIM schema library

Go to Download


pimlie/authres_status

43 Favers
4728 Downloads

This authres_status plugin checks the Authentication-Results headers of your emails and displays the verification status. The verification status is displayed when you read an email, but you can also add a column to your message list.

Go to Download


phpfui/icalendar

14 Favers
20283 Downloads

A modern fork of the icalendar.org PHP implementation of rfc5545, management of iCal formatted files

Go to Download


php-sap/saprfc-kralik

10 Favers
21706 Downloads

PHP/SAP implementation for Gregor Kraliks sapnwrfc module. See https://php-sap.github.io for details.

Go to Download


negartarh/apiwrapper

39 Favers
1186 Downloads

Super Fast, Lightweight, Standard, Octane Compatible, and High Customizable package for Laravel API responses

Go to Download


melloww/laravel-mailfiles

2 Favers
5735 Downloads

Read .eml and .msg email files through one unified, framework-agnostic API. Pure PHP, no external mail-parsing libraries.

Go to Download


makinuk/icalendar

7 Favers
44844 Downloads

Generate RFC 5545 iCalendar (.ics) files in PHP: events, to-dos, alarms, recurring events and meeting invitations.

Go to Download


maicol07/oidc-client

6 Favers
5441 Downloads

OpenID Connect client

Go to Download


lcobucci/error-handling-middleware

61 Favers
74170 Downloads

A PSR-15 middleware compatible with RFC 7807

Go to Download


hiqdev/yii2-mfa

10 Favers
16522 Downloads

Multi-factor authentication for Yii2 projects

Go to Download


<< Previous Next >>