Libraries tagged by eauth
aghayev/kmltrackcreator
33 Downloads
KML Track Creator creates a track to use with Google Earth or any other geobrowser
jonnitto/nodetypes
689 Downloads
Some NodeTypes for the greatest Content System on earth: Neos.io
league/oauth2-server
164617228 Downloads
A lightweight and powerful OAuth 2.0 authorization and resource server library with support for all the core specification grants. This library will allow you to secure your API with OAuth and allow your applications users to approve apps that want to access their data from your API.
laravel/socialite
127246761 Downloads
Laravel wrapper around OAuth 1 & OAuth 2 libraries.
tymon/jwt-auth
55128286 Downloads
JSON Web Token Authentication for Laravel and Lumen
lexik/jwt-authentication-bundle
67507100 Downloads
This bundle provides JWT authentication for your Symfony REST API
league/oauth2-client
142270293 Downloads
OAuth 2.0 Client Library
league/oauth1-client
129073441 Downloads
OAuth 1.0 Client Library
google/auth
323913337 Downloads
Google Auth Library for PHP
spomky-labs/otphp
56534202 Downloads
A PHP library for generating one time passwords according to RFC 4226 (HOTP Algorithm) and the RFC 6238 (TOTP Algorithm) and compatible with Google Authenticator
pragmarx/google2fa
123708722 Downloads
A One Time Password Authentication package, compatible with Google Authenticator.
paragonie/sodium_compat
159339927 Downloads
Pure PHP implementation of libsodium; uses the PHP extension if it exists
league/uri-interfaces
289711393 Downloads
Common tools for parsing and resolving RFC3987/RFC3986 URI
laravel/sanctum
223665270 Downloads
Laravel Sanctum provides a featherweight authentication system for SPAs and simple APIs.
laravel/passport
103220815 Downloads
Laravel Passport provides OAuth2 server support to Laravel.