Libraries tagged by actor

roots/acorn-mail

33 Favers
59285 Downloads

Simple WordPress SMTP using Acorn's mail configuration.

Go to Download


roots/acorn-fse-helper

19 Favers
40177 Downloads

Bootstrap FSE support in Acorn-based WordPress themes.

Go to Download


roots/acorn-ai

23 Favers
5595 Downloads

WordPress Abilities API integration and AI support for Acorn.

Go to Download


lara-zeus/accordion

11 Favers
193785 Downloads

Zeus Accordion is filamentphp layout component to group components

Go to Download


causal/image_autoresize

21 Favers
537108 Downloads

Resize images automatically - Simplify the way your editors may upload their images: no complex local procedure needed, let TYPO3 automatically resize down their huge images/pictures on-the-fly during upload (or using a command for batch processing) and according to your own business rules (directory/groups). This will highly reduce the footprint on your server and speed-up response time if lots of images are rendered (e.g., in a gallery). Features an EXIF/IPTC extractor to ensure metadata may be used by the FAL indexer even if not preserved upon resizing.

Go to Download


t1gor/robots-txt-parser

90 Favers
508927 Downloads

PHP class to parse robots.txt rules according to Google, Yandex, W3C and The Web Robots Pages specifications.

Go to Download


rikudou/euqrpayment

18 Favers
423255 Downloads

QR payment library for European Union according to EPC standard version 2

Go to Download


pedrosancao/php-otp

18 Favers
83496 Downloads

PHP implementation of HMAC-based one-time password algorithm according to RFC 4226 and RFC 6238 compatible with Google Authenticator

Go to Download


mindshape/mindshape-cookie-consent

11 Favers
172703 Downloads

This extension provides functionality to create a customizable cookie consent for your website. It is developed for flexibility to be customized in accordance to your data security guidelines.

Go to Download


hihaho/phpstan-rules

7 Favers
67613 Downloads

Hihaho PHPStan rules according to the guidelines

Go to Download


delight-im/otp

5 Favers
41278 Downloads

One-time password (OTP) implementation for two-factor authentication with TOTP in accordance with RFC 6238 and RFC 4226

Go to Download


blancks/fast-jsonpatch-php

40 Favers
28639 Downloads

Class designed to efficiently handle JSON Patch operations in accordance with the RFC 6902 specification

Go to Download


bakame/http-structured-fields

45 Favers
22777 Downloads

A PHP library that parses, validates and serializes HTTP structured fields according to RFC9561 and RFC8941

Go to Download


roots/acorn-user-roles

15 Favers
7290 Downloads

Simple user role management for Acorn.

Go to Download


millipress/acorn-millicache

6 Favers
4795 Downloads

Stores Acorn route responses in MilliCache's Redis cache

Go to Download


<< Previous Next >>