Libraries tagged by rf

data-uri/twig-extension

35 Favers
216141 Downloads

Twig extension for data URI ; Converts data to the data URI Url scheme (RFC 2397)

Go to Download


blancks/fast-jsonpatch-php

40 Favers
29196 Downloads

Class designed to efficiently handle JSON Patch operations in accordance with the RFC 6902 specification

Go to Download


abmmhasan/uuid

18 Favers
37783 Downloads

UUID (v1, v3-v5) Generator (RFC4122)

Go to Download


tiimepdp/fnfempe-france-rfe

0 Favers
9533 Downloads

Go to Download


exan/rfc6455

0 Favers
41514 Downloads

RFC6455 WebSocket protocol handler

Go to Download


webpatser/uuid

1 Favers
152707 Downloads

A pure PHP library to generate and validate universally unique identifiers (UUIDs) according to RFC 4122 and RFC 9562 standards. Support for UUID versions 1, 3, 4, 5, 6, 7, and 8.

Go to Download


web-token/jwt-unsecured

0 Favers
41069 Downloads

Unsecured JWS (the "none" algorithm) for the JWT Framework.

Go to Download


web-token/jwt-rsa15

0 Favers
41069 Downloads

The RSA1_5 key encryption algorithm for the JWT Framework.

Go to Download


vaibhavpandeyvpz/jweety

9 Favers
24981 Downloads

Simple JWT (RFC 7519) encoding/decoding and validation library, for PHP >= 8.2.

Go to Download


srchea/php-push-web-socket

134 Favers
10942 Downloads

Lightweight PHP WebSocket server handling several clients.

Go to Download


spomky-labs/cbor-bundle

5 Favers
140140 Downloads

CBOR Encoder/Decoder Bundle for Symfony.

Go to Download


rx/websocket

35 Favers
184325 Downloads

Websockets for PHP using Rx

Go to Download


riimu/kit-urlparser

33 Favers
568147 Downloads

RFC 3986 compliant url parsing library with PSR-7 Uri component

Go to Download


remorhaz/php-json-pointer

8 Favers
538095 Downloads

JSON Pointer (RFC-6901) PHP implementation

Go to Download


remorhaz/php-json-patch

6 Favers
83164 Downloads

JSON Patch (RFC-6902) PHP implementation

Go to Download


<< Previous Next >>