Libraries tagged by parse mail

my-gov/myssm

0 Favers
206 Downloads

A parser and validate Malaysian business registration numbers (BRN). This library ensures compliance with SSM formatting standards, accurately extracts components such as entity type and registration year, and verifies the integrity of BRNs.

Go to Download


yaklimuk/mboxreader

5 Favers
14 Downloads

This package allows to parse mbox files, filter messages by subject, subject regex, sender and date. It also allows to parse attachments and filter messages by the attachment's filename or it's regex

Go to Download


mlocati/tbfilters2gmail

5 Favers
13 Downloads

A PHP library that allows you to parse Thunderbird rule files (msgFilterRules.dat) and easily export them to Google Gmail filters

Go to Download


malamalca/php-gedcom

1 Favers
146 Downloads

A GEDCOM file parser (read + write) for PHP 5.3+

Go to Download


cmpayments/jsonlint

6 Favers
4767 Downloads

JSON Lint for PHP checks a string for invalid or malformed JSON, control character error, incorrect encoding or just plain old syntax errors. It returns comprehensive feedback in a one-line error message (one-line message especially meant for REST APIs) about the first error that occurred in the (JSON) string. It supports both RFC 4627 and (its superseding) RFC 7159.

Go to Download


borsodigerii/php-xml-chunker

6 Favers
206 Downloads

A lightweight, fast, and optimized XML file splitter with build in tag data validation, written with the XMLParser library. The main goal of this is to split an XML file into multiple small chunks (hence the name), then save it into multiple different little XML files.

Go to Download


adamjenkins/moodle-block_oerexchangemodqueue

0 Favers
22 Downloads

Dashboard block for OER Exchange moderators: pending reports, failed backup parses, and pending site registrations at a glance.

Go to Download


ua0leg/yii2-log-viewer

0 Favers
18 Downloads

Smart Yii2 FileTarget log viewer — tail from end, parse GET/POST/URI/user, filters, multi-file aliases, download/clear/history

Go to Download


my-gov/myjpn

1 Favers
120 Downloads

Malaysian's identity number (MyKAD, MyKID, MyKAS, MyPR, MyTentera) parser and validator

Go to Download


jibaymcs/css-parser

0 Favers
3 Downloads

A CSS To JSON/Array/CSS Parser mainly used for Stylament a theme builder for FilamentPHP

Go to Download


rmitvn/oodle-email-parse

0 Favers
4706 Downloads

email-parse a (reasonably) RFC822 / RF2822-compliant library for parsing multiple (and single) email addresses

Go to Download


jungleran/email-parse

0 Favers
647 Downloads

email-parse a (reasonably) RFC822 / RF2822-compliant library for batch parsing multiple (and single) email addresses

Go to Download


jfoucher/email-parser

2 Favers
35 Downloads

Parse an email into an object representation

Go to Download


jeremymarc/email-forward-parser

2 Favers
75 Downloads

Parse forwarded email

Go to Download


choval/email_parse

1 Favers
53 Downloads

Email parse and validation functions for PHP

Go to Download


<< Previous Next >>